(888) 685-3101 ext. 2

I’m not going to draw this out, though I just wanted to help make this information more widely known to the Oracle community as it was news to me when researching CPU patches for a 12c client of ours.

Direct Quote from Oracle Docs:

“2.1 Database Security Patching from 12.1.0.1 Onwards

Starting with Oracle Database version 12.1.0.1, Oracle only provides Patch Set Updates (PSU) to meet the Critical Patch Update (CPU) program requirements for security patching. Security Patch Updates (SPU) will no longer be available. Oracle has moved to this simplified model due to popular demand. The PSU is Oracle’s preferred proactive patching mechanism since 2009.

For more information, see My Oracle Support Note 1581950.1, Database Security Patching from 12.1.0.1 onwards.”

 

However I feel that this will indeed simplify the patching process and look forward to this method in the coming years.

Share This